联系我们
更多

QQ咨询: 点击这里给我发消息

工作时间:

周一 至 周一 : 8:00-17:00

联系方式:

电话:010-88600210

手机:13581809091

邮件:sales@ecarto-bj.com

QQ:52273764

Geographic Imager

1566893986253477.jpg

安装Geographic Imager  请先安装 Adobe Photoshop

安装完后按下文“Avenza软件试用版获取license方法”获取试用版license, 如果不方便也可以把机器码发给我们support@ecarto-bj.com ,默认是半个月的试用期。如果需要可以随时找我们申请延长到一个月。

激活Geographic Imager的最简单方法是通过“许可管理”对话框,该对话框需要电脑有Internet连接。如果您的机器由于网络防火墙或其他保密相关的问题而无法在线激活,请 单击这里 激活Geographic Imager的固定许可。


Geographic Imager不同版本对Adobe Photoshop的兼容性如下所示:

GI 6.1兼容性.png

  •  支持Adobe Photoshop CC 2018.1;

  • ††在此版本的Geographic Imager中不推荐使用Adobe Photoshop CC 2018(32位)。

  • †††此版本的Geographic Imager中不推荐使用Adobe Photoshop CC 2018。

  • *在最新版的Geographic Imager中不推荐使用;

  • **适用于Mac的Adobe Photoshop CC 2014.1,2014.2和2014.2.1与Geographic Imager存在兼容性问题;

  • ***由于Adobe证书签名问题,Adobe Photoshop CS5和CS6不再支持Geographic Imager版本4.3到4.5;

  • +Adobe在OSX 10.11及更高版本上不正式支持此版本的Photoshop。由于已知的Photoshop兼容性问题,我们无法保证Geographic Imager在这些平台上的兼容性。

  • 请参考Geographic Imager支持的格式列表


    Geographic Imager不同版本对操作系统的兼容性如下所示:

    GI 6.1操作系统兼容性.png

  • +仅支持64位。

  • * 在此版本的Geographic Imager中不推荐使用32位版本

  • **此版本的Geographic Imager不推荐使用所有版本

  • Adobe在此版本的Mac OS X 10.11和更高版本上不正式支持Photoshop CS6。由于已知的Photoshop兼容性问题,因此我们不能保证Geographic Imager在这些平台上的兼容性。


  • Geographic Imager 5.4.1(282Mb)(解决PS CS6版本下面板不加载的问题)

     

  • 如果需要之前版本的Geographic Imager安装包,请联系我们索取(support@ecarto-bj.com)